Détail du message 55432.2

Message numéro 2 dans le sujet Déconnexion > erreur 403 (problème de droits ?).

  • 55432.2 en réponse à 55432.1 écrit par Mathias

    06/03/2012 16:22


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    Bonjour,

    Plusieurs solutions sont envisageables :
    - l'utilisation de la commande dédiée en étant connecté en shell avec l'utilisateur qui possède les bons droits (ou dans la console du backoffice)
    php framework/bin/change.php init-file-policy

    - éventuellement changer le propriétaire des fichiers pour que ce soit l'utilisateur du serveur HTTP

    ATTENTION AUTRE POSSIBILITÉ : Une autre raison peut également être envisagée, car je l'ai expérimenté il y a peu. Sur un serveur que je gère j'ai un firewall en amont qui fait du filtrage et de l'analyse de ce qui passe, et apparemment pour une requête particulière j'avais également ce type de comportement. Après enquête et traçage de la chose il s'avère que c'était le firewall qui répondait en 403 car il estimait que la requête était suspecte, une fois le filtrage désactivé pour le site le problème a disparu. Donc vérifies aussi de ce côté là, que la requête arrive bien au serveur.

    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
 
1377 membres
Aucun membre connecté