Détail du message 80233.3

Message numéro 3 dans le sujet changement de la version jquery .

  • 80233.3

    02/09/2013 09:34


    Gaël Port
    Titre : Développeur RBS Change
    Rang : Expert
    A priori le fichier de jQuery est défini dans modules/website/lib/js/jquery-core.js et il est possible de le surcharger dans le dossier override.

    Attention cependant : comme l'a dit Mathias, de nombreux blocs utilisent du JavaScript et ces scripts sont souvent basés sur jQuery, vous risquez donc des problèmes de compatibilité. Il faudra donc bien valider que tout fonctionne encore avec la nouvelle version.


    Par contre je ne recommande pas a priori de désactiver complètement les JavaScript standards parce que cela peut vraiment casser beaucoup de chose... Initialement cette option a été introduite principalement pour les cas extrêmes où l'on a besoin de n'avoir que le minimum possible de JS, comme un site dédié au mobile par exemple.
 
1378 membres
Aucun membre connecté