Documentation RBS Change : Questions que je me pose

  • 81349.1

    13/10/2013 20:25


    oxyhd
    Rang : Nouveau Membre
    Bonsoir,

    Je me permet de poster un message dans le forum pour demander quelques renseignement et autres.

    Les questions que j'ai à poser :

    1. Quel sont les Hébergeurs qui prennent en charge le CMS ?
    Personnellement j'ai trouver un hebergeur ( Evxonline.com ). Mais quels sont les autres hébergeurs ?

    2. Peux-t'on concrètement installer Rbs Change sur sont localhost ?
    Un tutoriel avec les différente étape serais le bienvenue sur le site.

    3. Pouvons nous avoir une sections tutoriel sur le forum ?
    Ils manques de tutoriel sur le forum du coup pour les débutant c'est très dur de s'y retrouver.

    4. Pouvons nous avoir une vidéo avec toutes les explications pour l'installation du CMS ?
    Un tutoriel vidéo serais la bienvenue dans la section ' Guide d'installation '.

    Pour l'instant je n'est pas d'autres questions à poser.

    Les autres questions sont les bienvenue ainsi que les réponse merci.
  • 81349.2 en réponse à 81349.1 écrit par oxyhd

    14/10/2013 21:52


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    Bonjour oxyhd,

    J'ai déplacé votre demande dans le forum consacré à la documentation qui est plus adapté par rapport à vos questions.

    oxyhd a dit :
    1. Quel sont les hébergeurs qui prennent en charge le CMS ?
    Personnellement j'ai trouver un hebergeur ( Evxonline.com ). Mais quels sont les autres hébergeurs ?

    Les hébergeurs que nous recommandons sont disponibles sur la page des partenaires, vous y trouverez ainsi NBS System, Oxalide et Coreye. En ce qui concerne les autres hébergeurs (nous ne les connaissons pas tous) nous savons que moyennant quelques modifications mineures RBSChange peut fonctionner chez 1and1 et OVH. Nous n'avons aucun retour d'expérience pour les hébergements que propose la société EvxOnline. Si vous souhaitez demander à un hébergeur s'il est compatible, vous trouverez les informations nécessaires dans le wiki :


    oxyhd a dit :
    2. Peux-t'on concrètement installer Rbs Change sur sont localhost ?

    Oui c'est possible, seule nuance que j'apporte si vous souhaitez le faire sur Windows, vous devez avoir Windows Vista et PHP 5.3 au minimum. Il suffit ensuite de dézipper l'installeur téléchargé à la racine de votre serveur web et de suivre les instructions de l'installeur web.
    Si vous souhaitez faire encore plus simple, je vous invite à installer la VM, et à utiliser le site qui sera mis en oeuvre via l'URL "latest.local.rbschange.fr" afin de disposer de la dernière version de RBSChange. Avant de télécharger la VM merci de prendre connaissance du billet de blog consacré dans son intégralité.

    oxyhd a dit :
    3. Pouvons nous avoir une section tutoriel sur le forum ?

    Vous avez différentes documentations et tutoriels disponibles dans le wiki ; que ce soit pour faire de l'intégration HTML ou du développement. Certaines documentations utilisateur sont également disponibles dans le wiki.
    Il n'est pas évident de faire et maintenir toutes ces documentations aussi si vous rencontrez le moindre problème, n'hésitez pas à venir sur les différents forums et nous essayerons de vous accompagner au mieux.

    oxyhd a dit :
    4. Pouvons nous avoir une vidéo avec toutes les explications pour l'installation du CMS ?

    Il n'y a pas de vidéo, en revanche il y a une page du wiki consacrée à l'installation et au plus simple la VM.

    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
  • 81349.3 en réponse à 81349.2 écrit par Jean-Michel

    15/10/2013 14:34


    oxyhd
    Rang : Nouveau Membre
    Merci pour vos réponse.

    Cependant ne serais-t'il pas mieux d'adapter Rbs change à windows 8 ?

    Beaucoup d'utilisateur commence à tourné sous windows 8.

    Pour parlé de l'hebergement Evxonline il est compatible d'après l'administrateur du site je le test prochainement dessus.

    Puis merci pour l'information de VM je vais m'y mettre de suite.
  • 81349.4 en réponse à 81349.3 écrit par oxyhd

    15/10/2013 17:14


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    Bonjour,

    J'indique que Windows Vista est la version minimale, donc Windows 8 doit être également compatible ;)

    Les limitations concernant Windows sont liées au support de la fonction symlink.

    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
  • 81349.5 en réponse à 81349.4 écrit par Jean-Michel

    15/10/2013 20:23


    oxyhd
    Rang : Nouveau Membre
    D'accord, par contre j'ai tenter d'installer avec Windows 8 et j'ai le problème avec Curl qui n'est pas installer.

    Alors que j'ai cocher curl dans wamp j'ai mis les serveur en ligne mis à jours curl par tout les moyen et il me dit qu'il n'est toujours pas installer :s.
 
Merci de prendre connaissance et de respecter les règles des forums.
 
1378 membres
Aucun membre connecté