Détail du message 72612.2

Message numéro 2 dans le sujet Installer Le Module gmaps en 3.5.2.

  • 72612.2 en réponse à 72612.1 écrit par mamous

    20/12/2012 14:15


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    Bonjour,

    Il ne faut pas confondre les modules gmaps et markergmaps :
    * module gmaps : fournit des éléments d'API pour utiliser Google Maps avec la dernière version de l'API. Ce module est une dépendance au modules magasin et gestion des points relais. Il constitue le premier pas vers la migration vers la dernière version de l'API Google Maps et ne présente aucune interface backoffice.
    * module markergmaps : Ce module permet de bénéficier d'une interface backoffice pour créer des cartes définir des points, des zones etc... Le module est encore basé sur l'ancienne version de l'API de Google Maps.

    Je pense que dans votre cas c'est le module markergmaps qui vous intéresse.

    Si vous installez un module d'une autre version que la version courante, faites attention à ce que le module soit opérationnel à 100%, car il peut toujours y avoir des variations dans l'API le rendant plus ou moins opérationnel, voir dans d'autre cas le noyau ne fournit pas des méthodes de base sur lesquelles se base le module de version différente.
    Une telle manipulation d'installation sans respect des numéros de version est à vos risques et périls.

    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
 
1367 membres
Aucun membre connecté