Installation RBS Change : Petit bug module contactcard en 3.6.2 sur dédié

  • 75693.1

    11/03/2013 15:27


    seb
    Rang : Expert
    Bonjour
    J'ai une "étrangeté" sur le module contactcard en 3.6.2 sur un serveur dédié :
    Aucun problème pour créer une fiche contact
    Toutefois, dès que j'essaye de modifier la fiche (pour changer le champ adresse e-mail), à l'enregistrement j'ai un message d'erreur : "le champ Label ne peut être vide".

    Aucun message d'erreur à l'installation, par contre, j'ai installé le projet sans les données d'exemple.
    Du coup, j'ai modifié le champ "adresse mail" directement en BDD, mais il semble que les mails envoyés depuis le module formulaire (où la fiche contact est notée comme destinataire) est envoyé à l'ancienne adresse de la fiche contact.

    Je ne sais pas si ce souci est récurrent en 3.6.2 car c'est le seul projet que j'ai dans cette version.

    ... une idée d'où cela peut provenir ? Faut il modifier d'autres champs en BDD ?
  • 75693.2 en réponse à 75693.1 écrit par seb

    11/03/2013 16:28


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    Bonjour,

    Ce point fait l'objet du ticket 70651 est est fixé dans la version 3.6.3. Une mise à jour vers la version 3.6.3 résout le problème.

    Seule la version 3.6.2 est affectée.


    NOTE : Merci d'utiliser le bug tracker dès qu'il s'agit d'un rapport de bug.

    Édité par Jean-Michel 11/03/2013 16:41


    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
  • 75693.3 en réponse à 75693.2 écrit par Jean-Michel

    10/04/2013 15:51


    seb
    Rang : Expert
    Bonjour Jean Michel
    Je viens consolider ce post du forum.
    J'ai remarqué, dans la dernière version de RBSChange (3.6.4) que lorsque nous définissons dans les groupes d'envoi, un contact "destinataire", puis un contact "copie", que les messages envoyés ne tiennent plus compte de celà.

    Chaque message est envoyé directement au contact "destinataire", puis est envoyé également au contact "copie" en destinataire.

    Chaque personne a bien reçu le message, mais nous ne voyons plus à qui ni en copie de qui le message a été envoyé
    (houla... je ne sais pas si je me suis bien fait comprendre là...)
 
Merci de prendre connaissance et de respecter les règles des forums.
 
1378 membres
Aucun membre connecté