Installation RBS Change : [Résolu] Probleme d'installation sur EasyPHP

  • 72748.1

    28/12/2012 03:19


    moenatahiti
    Rang : Nouveau Membre
    Bonjour, j'aimerais installer votre plateforme en hebergeant mon site sur mon pc.
    Le probleme est qu'il m'indique :

    Warning: symlink(): Cannot create symlink, error code(1314) in C:\Program Files (x86)\EasyPHP-12.1\www\install\lib\assert.php on line 80


    Votre système ne permet pas la création de liens symboliques

    Que dois je faire pour résoudre ce problème?

    Merci beaucoup,

    Jonathan
  • 72748.2 en réponse à 72748.1 écrit par moenatahiti

    28/12/2012 09:42


    Georges Njock-Bôt
    Rang : Membre
    Bonjour,

    le problème que vous rencontrez a déjà été traité ici --> Probleme de creation de lien symbolique

    Vous pouvez également trouver tous les sujets sur le thème "symlink" en faisant une petite recherche avec le mot-clé "symlink" sur le site

    Cordialement.

    Édité par Georges Njock-Bôt 28/12/2012 09:43


    "La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information"

    Albert Einstein
  • 72748.3 en réponse à 72748.1 écrit par moenatahiti

    16/04/2013 10:30


    Loïc Couturier
    Rang : Adepte
    Bonjour,

    Avez vous réglé votre problème grâce à la réponse de Georges ?

    Merci
  • 72748.4 en réponse à 72748.1 écrit par moenatahiti

    15/09/2013 23:47


    sunn33
    Rang : Nouveau Membre
    Bonjour

    Je constate qu'il existe beaucoup d'erreur de ce type posté par les utilisateurs et je ne vois pas de réponses ...quelqu'un peut nous aider

    Merci d'avance
  • 72748.5 en réponse à 72748.4 écrit par sunn33

    16/09/2013 09:29


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    Bonjour,

    Nous avons répondu plusieurs fois à cette problématique rencontrée sous Windows, notamment dans le sujet vers lequel un lien est fait dans le second post de ce sujet.

    La génération de liens symboliques ne fonctionne qu'à partir de Windows Vista et à partir de la version 5.3 de PHP. Dans certains cas, vous devez exécuter EasyPHP en tant qu'Administrateur pour que cela fonctionne.

    Si vous le souhaitez vous pouvez également utiliser la VM pour découvrir et commencer à développer avec RBSChange, plus d'informations sur la VM.

    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
 
Merci de prendre connaissance et de respecter les règles des forums.
 
1424 membres
Aucun membre connecté