Installation RBS Change : xsl non installée

  • 84850.1

    12/11/2014 13:20


    shusei
    Rang : Nouveau Membre
    Bonjour,
    A l'installation de RBS change, j'ai une vilaine erreur avant de lancer l'installation et c'est embêtant :(

    "L'extension xsl n'est pas installée. "

    Que dois-je faire?

    Merci beaucoup!
    Shu
  • 84850.2 en réponse à 84850.1 écrit par shusei

    12/11/2014 17:18


    Georges Njock-Bôt
    Rang : Membre
    Bonjour,

    ce message signifie que l'extension php xsl n'est pas installée ou activée dans votre système.

    Ceci dit, il faudrait donner des informations sur votre contexte d'installation pour que l'on puisse vous apporter une aide pertinente. A savoir quel est votre système d'exploitation, version de Change en cours d'install, type d'install (via navigateur ou en ligne de commande), etc, bref des infos permettant de ne pas avoir à recourir à notre boule de crystal pour vous aider.

    Ceci dit, une recherche sur ce site avec le mot-clé "xsl" peut également donner des résultats sur un problème similaire. Comme par exemple celui-ci http://www.rbschange.....tall-wamp-38511.html

    "La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information"

    Albert Einstein
  • 84850.3 en réponse à 84850.2 écrit par Georges Njock-Bôt

    12/11/2014 17:47


    shusei
    Rang : Nouveau Membre
    Mon hebergeur est e-c.com. Je suis pas forcément assez renseignée dans le domaine d'où le fait que je recherche de l'aide. Après je vois que l'installation de votre lien se fait sur wamp. Cependant je l'installe pas en local. Est ce que ca joue?
  • 84850.4 en réponse à 84850.2 écrit par Georges Njock-Bôt

    12/11/2014 18:47


    shusei
    Rang : Nouveau Membre
    Je suis desolee j'etais sur telephone donc ca me permettait pas de faire de plus longue explication.

    Alors je suis sous windows 8, cette erreur fait son apparition sur la 1ere etape de l'installation soit 1: La compatibilite


    Votre hébergement est incompatible
    l'extension [xsl] n'est pas installée

    Avec installation sur mon serveur e-c.com
  • 84850.5 en réponse à 84850.4 écrit par shusei

    14/11/2014 21:53


    shusei
    Rang : Nouveau Membre
    Une idee ... ?
  • 84850.6 en réponse à 84850.5 écrit par shusei

    25/11/2014 09:37


    Mathias
    Rang : Expert
    Le problème est lié à votre hébergement, il faut donc voir avec votre hébergeur si cette extension est installable ou pas par lui.
    Si non, il faut changer d'hébergeur.

    Développe sous linux Ubuntu 12.04 LTS Desktop
    Projet ecommerce core 3.6.7
 
Merci de prendre connaissance et de respecter les règles des forums.
 
1356 membres
Aucun membre connecté