Détail du message 81618.5

Message numéro 5 dans le sujet 401, Could not download .

  • 81618.5 en réponse à 81618.4 écrit par Jean-Michel

    06/11/2013 12:04


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    Afin d'exposer la réponse à tout le monde, la version de module à installer doit correspondre à la version du framework de RBSChange.

    En effet, pour chaque version du framework correspond un module dans la même version. L'idée derrière cette gestion des version est de permettre de conserver un code homogène en cas de correction et d'eviter tout risque de confusion lors de changement d'API ou de se retrouver avec un code contenant beaucoup de conditionnelles pour savoir quelles méthodes de l'API doivent être utilisées.

    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
 
1366 membres
Aucun membre connecté