Détail du message 64980.24

Message numéro 24 dans le sujet migration version 3.0.4 vers 3.5.

  • 64980.24 en réponse à 64980.22 écrit par Jean-Michel

    25/10/2012 13:54


    Steven Hartz
    Rang : Expert
    pour pouvoir utiliser change.php il me dit que je dois d'abord télécharger change-lib/framework-3.0.4-194
    il me dit également [ERROR] Could not find any local repository where to write 1/framework-3.0.4-194
    Est-ce que ça vous dit quelque chose ?
    ------------------------
    Bon j'ai plus de problème avec change.php il fonctionne correctement maintenant. Pour le framework pareil j'ai réglé le problème.

    Par contre maintenant je m'attaque à la migration en elle même.
    J'ai lancé le script dans un premier temps, il fonctionnait pas.
    J'ai regardé dedans, alors je ne sais pas si c'est normal mais la variable $fromRelease était à 3.5.2 alors que normalement c'est la migration depuis la 3.0.4. Donc dans le doute j'ai modifié la valeur pour avoir la bonne version. Ensuite j'ai également changé l'url du repository en http://update.rbschange.fr.
    Je relance le script que ce soit la version web ou en ligne de commande, il ne se passe rien.
    Si je regarde dans le répertoire de migration pourtant j'ai des fichiers xml qui se sont créés. Mais c'est tout. La commande s'exécute et ensuite il finit sans message d'erreur.

    J'aimerai bien de l'aide si ça ne vous dérange pas.
    Et à partir de la version 3.5.3, je trouve sur le blog les scripts ou je passe par la fonction de mise à jour ?

    Merci.

    Édité par Steven Hartz 25/10/2012 15:53


    Développeur Web
    Clic et Site
    RBS CHANGE Commerce 3.5.6
 
1360 membres
Aucun membre connecté