Nouvelle version des scripts Change

Écrit par Franck Stauffer - 28/04/2010 09:36
Les travaux en cours sur la version 3.0.2 de RBS Change nous ont amené à mettre à jour les scripts change.php et changedev.php. La mise à jour du « repository » RBS Change pour anticiper ces changements a entrainé une impossibilité temporaire d'installer la version 3.0.1 de RBS Change en partant de zéro. Nous vous invitons à suivre la procédure suivante en tant qu'administrateur :
wget http://www.rbschange.fr/static/downloads/3.0/install-change-scripts30.tgz
tar xzf install-change-scripts30.tgz
cd install-change-scripts30/
bash install.sh
Vous pouvez bien entendu télécharger directement ces scripts : install-change-scripts30.tgz.
Merci à Nirna d'avoir remonté le problème sur notre Bug tracker.
Edit 03/05/2010 : commandes modifiées pour tenir compte du cas où le script install.sh ne serait pas exécutable.

2 commentaires

  • 1. Écrit par teles - 29/04/2010 15:29

    Problème, en décompressant le tgz, les droits des fichiers ne sont pas bons, et le fichier install.sh n'a pas les droits d'exécution
  • 2. Écrit par Franck Stauffer - 03/05/2010 10:39

    Les commandes ont été modifiées pour tenir compte de ce cas.

Laissez un commentaire

Saisie du commentaire

 
1386 membres
Aucun membre connecté