Développer avec RBS Change : [Résolu] Changé Logo

  • 72672.1

    21/12/2012 13:51


    grandthor
    Rang : Membre
    Bonjour, je voudrai changer le logo de mon site. Pour cela j'ai essayé plusieurs possibilités mais aucune ne me convient. Je voudrai savoir quel est la bonne méthode pour changer le logo du site ?
    1° Créer un richtext avec mon logo puis l'ajouter dans le bon bloc : le logo est en arrière plan.
    2° En ligne de commande, changé le logo.png : pareil le logo est en arrière plan et est difficilement modifiable.

    Merci pour votre aide
  • 72672.2 en réponse à 72672.1 écrit par grandthor

    21/12/2012 14:45


    Gaël Port
    Titre : Développeur RBS Change
    Rang : Expert
    Bonjour,

    A priori, la solution la plus simple reste d'aller dans le module thème et de remplacer directement le bloc par une image en provenance de la médiathèque via le bouton "changer de bloc" (en forme de "+") puis en allant dans l'onglet "documents".

    Ensuite, le bloc de détail d'un média comporte la possibilité de définir un lien sur l'image. Le mieux étant de mettre dans le document représentant votre site dans le (module sites et page) dans le champ "lien vers un document".
  • 72672.3 en réponse à 72672.2 écrit par Gaël Port

    21/12/2012 15:01


    grandthor
    Rang : Membre
    Gaël Port a dit :
    Bonjour,

    A priori, la solution la plus simple reste d'aller dans le module thème et de remplacer directement le bloc par une image en provenance de la médiathèque via le bouton "changer de bloc" (en forme de "+") puis en allant dans l'onglet "documents".

    Ensuite, le bloc de détail d'un média comporte la possibilité de définir un lien sur l'image. Le mieux étant de mettre dans le document représentant votre site dans le (module sites et page) dans le champ "lien vers un document".


    Merci pour ta réponse

    Par contre mon image est toujours arrière plan.

    Je m'explique : j'ai mon logo dans le bloc header-top-1 et j'ai dans le bloc header-middle-1, le module de recherche.

    Au final, j'ai une ligne blanche, qui correspond à la partie gauche du bloc header-middle-1, qui coupe mon logo en plein milieu.

    Il faudrait ajouter dans la CSS "position : absolute" sur mon logo mais je ne sais pas ou mettre le code.

    Merci pour ton aide
  • 72672.4

    02/01/2013 09:44


    grandthor
    Rang : Membre
    Bonjour,

    Bonne année, meilleur voeux,

    Quelqu'un pourrait me dire ou se situe les lignes de code qui charge mon logo ?

    Merci
  • 72672.5 en réponse à 72672.4 écrit par grandthor

    02/01/2013 11:07


    Loïc Couturier
    Rang : Adepte
    Bonjour,

    Meilleurs voeux.

    D'après ce que vous indiquez, il faudrait ajouter ou modifier les styles CSS se trouvant sur les classes header-top et / ou header-middle

    La feuille de style en question se trouve normalement dans votre thème
 
Merci de prendre connaissance et de respecter les règles des forums.
 
1425 membres
Aucun membre connecté