Installation RBS Change : Probleme de creation de lien symbolique avec change V3.6.2

  • 69141.1

    17/10/2012 16:55


    noelaurent
    Rang : Membre
    Bonjour,

    Suite à un soucis technique sur mon ordinateur, j'ai du réinstaller RBS Change. MA config est désormais Vista 32bits + RBS Change V3.6.2+easyphp V12.0 avec PHP 5.3.14. Cette config fonctionnait avec Change V3.6.1.


    Dans l'état actuel, je n'arrive pas à réinstaller Change et rencontre deux problèmes successifs :

    1- Problème de xsl non activé, lorsque je vais dans mon fichier config.ini et que je supprime le point virgule avant la ligne liée au xsl puis sauvegarde le fichier config le problème est résolu

    2-Une fois ce problème résolu au premier écran j'ai l'affichage "config correcte" puis je rencontre sur la page de configuration le problème : Warning: symlink(): Cannot create symlink lorsque je souhaite lancer mon installation.

    Je ne sait que faire pour que ce problème disparaisse. Merci de votre aide précieuse.

    NL





  • 69141.2 en réponse à 69141.1 écrit par noelaurent

    18/10/2012 10:28


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    Bonjour,

    Vu que le point 1 est résolu, je vais me concentrer sur le second.
    A première vue, l'idée que j'ai est un problème de droit, ce qui peut se corriger sous Windows en démarrant EasyPHP comme administrateur, ce qui est effectivement quelque chose qui est imposé dès que l'on tourne sous Windows que l'on soit avec EasyPHP, WAMP ou XAMPP.

    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
  • 69141.3 en réponse à 69141.2 écrit par Jean-Michel

    18/10/2012 16:06


    noelaurent
    Rang : Membre
    Bonjour,

    Je suis déjà administrateur.
    Avez vous d'autres pistes ?
    merci

    cdlt

    NL
  • 69141.4 en réponse à 69141.3 écrit par noelaurent

    18/10/2012 17:06


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    J'insiste sur l'option "Exécuter en tant qu'administrateur" et pas simplement que l'utilisateur qui démarre EasyPHP possède les droits d'administrateur ; il y a une véritable différence au niveau de la manière dont l'application est considérée par le système.
    Si j'ai un peu de temps dans les jours qui viennent et que le problème n'est pas réglé, je ferai une tentative d'installation avec easyPHP 12 sur un poste Windows.

    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
 
Merci de prendre connaissance et de respecter les règles des forums.
 
1426 membres
Aucun membre connecté