Installation RBS Change : Problème installation version 3.6.8 OVH

  • 82195.1

    13/12/2013 00:55


    Pierre-Baptyste
    Rang : Membre
    Bonjour,

    J'ai un souci, j'ai copié la totalité du dossier de la version 3.6.8 RBS Change Complet sur mon serveur OVH mais lorsque j'essaye d’accéder à mon site pour l'installation j'ai ce message d'erreur qui s'affiche :
    "Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homez.157/"monsite"/www/install/lib/LocaleManager.class.php on line 14"

    Quelqu'un a une idée pour résoudre ce problème ?

    (PS : j'ai remarqué que certains fichiers perdaient du poids lors de leur transfert j'ai beau essayé à nouveau le transfert de ces fichiers impossible d'avoir les fichiers de la même taille que l'original après le transfert exemple library.js fait 11526 sur mon DD et sur le serveur 11222 mais impossible d'avoir les 2 fichiers identiques.... si ça peut aider, perso je suis perdu)

    Merci d'avance.
  • 82195.2 en réponse à 82195.1 écrit par Pierre-Baptyste

    13/12/2013 11:54


    guiom
    Rang : Expert
    Bonjour,

    Je pense que votre hébergement n'est pas php5.3. vous pouvez le vérifier en ouvrant l'url suivante : http://votresite/install/phpinfo.php
    (fichier dans l'installation de rbschange).

    Le fichier .htaccess du dossier d'installation de RBSChange, contient la ligne SetEnv PHP_VER 5_TEST. il faut peut etre changer en SetEnv PHP_VER 5_3 (guilde ovh).

    Concernant le transfert des fichiers, cela est normal si votre client FTP est configuré pour transmettre en mode texte, les fins de lignes sont modifiées selon le système d'exploitation (windows/linux). Cela ne s'applique qu'aux fichiers textes.


    Édité par guiom 13/12/2013 12:01

  • 82195.3 en réponse à 82195.2 écrit par guiom

    15/12/2013 23:08


    Pierre-Baptyste
    Rang : Membre
    Bonjour,

    Merci d'avoir pris le temps de me répondre avant tout, en effet ma version de php n'est pas 5.3 mais 4.4.9 cependant j'ai modifié le fichier htaccess comme vous me l'aviez conseillé mais le résultat est le même toujours le même message d'erreur :(

    Avez vous une autre idée à proposer par le plus grand des hasards ?

    Cordialement
  • 82195.4 en réponse à 82195.3 écrit par Pierre-Baptyste

    16/12/2013 08:55


    Pierre-Baptyste
    Rang : Membre
    Ah c'est bon j'ai trouvé par contre j'ai un autre souci, le test ma connexion, très bien l'installation commence et elle s'arrête un peu aléatoirement une fois à la tâche 10/89 une autre fois à 2/89 et maintenant dès le début il me met : "une erreur est survenue lors de l'installation..." =S
  • 82195.5 en réponse à 82195.4 écrit par Pierre-Baptyste

    23/12/2013 14:26


    Loïc Couturier
    Rang : Adepte
    Bonjour,

    Pourriez vous nous mettre l'erreur complète ?
    Avez vous accès aux erreurs php ?

    Pour pouvoir faire une installation à partir du webinstaller il faut au moins 128Mo de mémoire utilisable par Apache.

    Lorsque vous relancer l'installation vous videz bien entièrement la base de données ?

    Merci.
    Cordialement,
 
Merci de prendre connaissance et de respecter les règles des forums.
 
1441 membres
Aucun membre connecté