Détail du message 85684.5

Message numéro 5 dans le sujet E_STRICT.

  • 85684.5 en réponse à 85684.1 écrit par fx

    25/09/2015 20:54


    karym
    Rang : Nouveau Membre
    fx a dit :
    Bonjour à tous,

    Nous venons de faire un update du RBS CHANGE en passant de la version 3.6.1 à la 3.6.2.
    La mise à jour c'est correctement faite (pas de message rouge).

    Cependant, sur les logs de notre serveur, il y un grand nombre de E_STRICT.

    Ci-dessous un exemple :
    ==> /var/www/hdo/src/log/default/phperror.log <==
    2015-01-13 11:01:31	[E_STRICT] Declaration of order_CartService::validateCart() should be compatible with order_CartService_replaced0::validateCart($cart) in file (/var/www/PROJECT/src/cache/autoload/order/CartService/to_include) line 3
    


    Avez-vous déjà eu cette erreur ? Comment remédier à ce problème ?

    Merci d'avance.

    Bonjour à tous et à toutes!
    J' ai fait mes premiers pas sur ce site et il est normal que je présentes le fruit des mes recherches qui tellement duré, mais qui, au final, ont finit par porter leurs fruits.
    Je suis très reconnaissant et espère que je pourrais rendre la pareille aux autres internautes.
 
1433 membres
Aucun membre connecté