Mises à jour RBS Change : Mise à Jour de RBS Change

  • 78789.1

    22/05/2013 06:02

    Bonjour,

    Je suis actuellement stagiaire dans une entreprise qui utilise RBS Change pour son site internet.
    La première chose que l'on me demande et de tout mettre à jour afin de pouvoir installer des modules de RBS.

    Je vous donne le détail des différents installés actuellement qu'on m'a donné ou que j'ai trouvé :
    Serveur : Ubuntu 6.06.15
    PHP : 5.1.6
    SQL : 5.0.22
    RBS Change : 3.0
    Framework : 2.0.1-7

    Je sais que je dois mettre PHP, Ubuntu à jour avant de penser à RBS.
    Mon soucis est que je ne sais pas quelle version de RBS Change est la bonne 3.0 (que j'ai trouvé dans la console d'administration du site) ou la version du framework.

    Merci pour votre aide,

    Cordialement.
  • 78789.2 en réponse à 78789.1 écrit par alexandre.a-pthai@apptechgroup.com

    22/05/2013 10:46


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    Bonjour,

    J'ai un problème par rapport au numéro de version framework et le numéro de version RBSChange indiqué.

    Pouvez vous regarder à la racine du projet, si vous avez un fichier "change.xml" ou un fichier "build.properties" et y regarder quelle version y est indiquée pour le framework.
    Une fois ceci fait, revenez indiquer quel est le fichier existant et quel est la version du framework.

    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
  • 78789.3 en réponse à 78789.2 écrit par Jean-Michel

    23/05/2013 08:37

    Bonjour,

    A la racine du projet j'ai bien un fichier "build.properties".
    A l'intérieur j'ai ceci :

    # Framework Version
    frameworkVersion=2.0.1-7

    Je vais me renseigner sur la date de l'installation du système et s'il y a des choses particulières à savoir.
    Je vous tiens au courant dès que j'ai des nouvelles.


  • 78789.4 en réponse à 78789.3 écrit par alexandre.a-pthai@apptechgroup.com

    23/05/2013 11:07


    Jean-Michel
    Titre : Community Manager
    Rang : Expert
    Bonjour,

    D'après les informations fournies, il s'agit d'une version de RBSChange avant son passage à l'open source, or le support gratuit par le forum n'est disponible que pour les versions open source (3.0 et supérieures).

    Je vous conseille donc de contacter votre intégrateur afin d'obtenir le support nécessaire.

    Pour une meilleure réponse, pensez à indiquer la version sur laquelle vous rencontrez des difficultés, ainsi que son type (CMS ou eCommerce core).
    Pour tout problème d'installation indiquez le nom de l'hébergeur et s'il s'agit d'un serveur mutualisé ou dédié.
 
Merci de prendre connaissance et de respecter les règles des forums.
 
1425 membres
Aucun membre connecté